"No response was received from the request you last made. It is not possible to tell if your request was successful..." in the Certified Mail app in SendPro Enterprise 1.13
Learn how to resolve the message "No response was received from the request you last made. It is not possible to tell if your request was successful..." in the Certified Mail app in SendPro Enterprise 1.13.
Products affected: SendPro® Enterprise
Issue
When processing USPS certified mail using the Certified Mail app, the message "No response was received from the request you last made. It is not possible to tell if your request was successful..." is displayed.
Cause
The Attention To field has a 40 character limit.
Resolution
Reduce the text in the Attention To field to 40 characters or less.
UPDATED: August 14, 2021
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