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Pitney Bowes Support
Label printing fails on 1E03, J645, 1E23, 1E26, J693, or J696 label printer used with SendSuite Tracking, SendSuite Live, SendSuite Arrival, SendSuite Xpress, or Ascent
Label printing fails on 1E03, J645, 1E23, 1E26, J693, or J696 label printer used with SendSuite Tracking, SendSuite Live, SendSuite Arrival, SendSuite Xpress, or Ascent
Products affected: 1E03, J645, 1E23, 1E26, J693, J696, SendSuite® Live, SendSuite® Tracking, SendSuite® Arrival®, SendSuite® Xpress, Ascent™
Issue
A label will not print. There is no error message and no fault light.
Cause
The label printer may be set as the default printer, or a label may be hanging out of the
printer
causing the present sensor to be on.
Resolution
Select Windows
Start > Control Panel > Printers and Faxes
.
Confirm that the label printer is
not
set as the default printer. If it is, right-click on a different printer and select
Set as default printer
.
Tear off any excess labels that are hanging out of the
printer.
Reset the printer
.
Take the labels out and reload them.
If the issue is still not resolved, contact software support.
UPDATED: February 22, 2021
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