Poor print quality or no printing on the SendPro 300
Learn how to resolve poor print quality or no printing on the SendPro 300.
Products affected: SendPro® 300
Issue
The indicia does not print well or at all. It may be faded, streaked, blurry, partial, smeared, or missing completely.
Cause
There is a problem with the internal printer.
Resolution
Try these solutions in order to resolve your poor print quality or no print issues:
If you still need help, try Solution 2.
If you need ink, order a genuine Pitney Bowes replacement ink cartridge.

If you still need help, try Solution 3.
Solution 1: Watch the video
Watch this video to troubleshoot printing issues.If you still need help, try Solution 2.
Solution 2: Check the ink cartridge
Make sure you use a genuine Pitney Bowes ink cartridge.If you need ink, order a genuine Pitney Bowes replacement ink cartridge.

If you still need help, try Solution 3.
Solution 3: Print a test pattern; clean and purge the printhead
Follow these steps to print a test pattern, and then clean and purge the printhead.- Print a test pattern.
- Select No. Clean Printer Nozzles if the pattern is broken or missing lines.
- Select Yes lines are unbroken if the pattern has no broken or missing lines. Select Done to return to the Home screen.
- If no pattern prints, check to be sure the cartridge has ink.
- If the ink tank is empty, see How to change the ink cartridge on the SendPro 300.
- If the ink cartridge has ink, clean the printhead:
- Remove the weighing platform by lifting it straight up.
- Open the top cover.
- From the Home screen, select Mail.
- Select Options from the list on the left.
- Select the down arrow to get to Advanced Features.
- Select Advanced Features.
- Select Maintenance Mode.
- Select Printer Maintenance.
- Select Replacement.
- Select Replace Print Head. The printhead and ink tank cartridge moves into position.
- Unlatch the ink tank cartridge guard by sliding the green lever to the right and flipping the guard open.
- Lift up and remove the ink tank cartridge and set aside.
- Squeeze the two gray tabs on either side of the printhead so that they slide toward each other. While squeezing, lift and tilt the printhead to the right toward the space for the ink tank cartridge. The printhead should lift up and out of the machine.
- Wipe the copper-colored section of the printhead with a dry, lint-free cloth.
- Reinstall the printhead in the meter, making sure it clicks into place.
- Reinsert the ink cartridge and close the printhead cover.
- Close the ink tank access cover. The ink tank mechanism reinitializes.
UPDATED: May 04, 2023