Resolve "Error 1310: Error writing to file C:\Windows\SysWow64\..." when installing update for SendSuite Xpress or Ascent

Learn how to resolve "Error 1310: Error writing to file C:\Windows\SysWow64\...Verify that you have access to that directory." when installing an update for Ascent and SendSuite Xpress
Products affected: SendSuite® Xpress, Ascent™

Issue

When installing the Ascent™ version 10.00 or SendSuite® Xpress version 3.00 update, the following errors are displayed when it attempts to perform Runtime, which causes the update to crash.

Error #1
Error 1310. Error writing to file C:\Windows\SysWow64\pdfcreactivex.dll. Verify that you have access to that directory.

which is usually followed by:

Error #2
Error 1310. Error writing to file C:\Windows\SysWow64\acpdfcrext.dll. Verify that you have access to that directory.

Cause

The user does not have "modify" rights to the specified location (C:\Windows\SysWow64\). This is usually due to the Group Policy settings on the computer.

Resolution

If you experience this issue, contact Pitney Bowes client support.

UPDATED: August 14, 2021

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