Shipping label missing image components or text when printed in SendPro Online

If a 4x6 shipping label displays correctly in Adobe Reader, but some parts are missing when it's printed, there may be issues with the Adobe Reader settings or the printer driver.
Products affected: SendPro® Online

Issue

A 4x6 shipping label displays correctly in Adobe Reader, but when printed, some parts are missing (barcode, indicia, USPS logo, etc.), or some letters or text appear as empty boxes.

Cause

There may be issues with the Adobe Reader settings or the printer driver.

Resolution

Solution 1: Update Adobe Reader

  1. Ensure that your Adobe Reader is up to date by visiting Adobe's website and installing the latest version of Adobe Reader.

If the issue is not resolved, try solution 2.

Solution 2: Update your printer driver

  1. Update your printer driver through the printer manufacturer's website.

If the issue is not resolved, try solution 3.

Solution 3: Change the Adobe Reader settings

Try changing the following setting in Adobe Reader:

  1. When printing a 4x6 label in Adobe Reader, click the Advanced button in the printer selection window.
  2. Check the Print as image box and click OK.

If you need further assistance, please use the Contact Us options below.

UPDATED: August 14, 2021

Contact Us
Live Chat
Available • Closes at 8pm ET
Sales team hours are 8am-6pm ET
Live Chat
Live Chat is currently unavailable.
Chat is available Mon-Fri, 8am-8pm ET
Create a case
Submit support requests (Sign in required)