Resolve Java Applet error when trying to access DFWorks Production Workflow view

print
Product Feature: General
Operating System: Windows 7
 
After upgrading Java on a workstation, there is a Java applet error when trying to load the DFWorks Production Workflow view. To resolve this it is highly recommended that the older version of Java be removed first before the new version is installed. This can be done by the following procedures:

 

The latest version of Java is always the recommended version as it contains feature updates, vulnerability fixes and performance improvements to previous versions. You can confirm that you have the latest version with the 
Java Verification page or manually checking the Java version.

Should I uninstall older versions of Java?

We highly recommend that you uninstall all older versions of Java from your system.
Keeping old versions of Java on your system presents a serious security risk.
Uninstalling older versions of Java from your system ensures that Java applications will run with the latest security and performance improvements on your system.

How can I remove older versions of Java?

Windows users can safely uninstall older versions of Java:

How do I remove Java from my computer?

Windows: You can uninstall versions of Java manually in the same way as you would uninstall any other software from your Windows computer. Follow the instructions on manually uninstalling Java for Windows
Do I need older versions of Java?

The latest available version is compatible with the older versions. However, some Java applications (or applets) can indicate that they are dependent on a particular version, and may not run if you do not have that version installed. If an application or web page you access requires an older version of Java, you should report this to the provider/developer and request that they update the application to be compatible with all Java versions.

UPDATED: April 19, 2017

Contact Us