Transaction by Account Summary report missing some shipment details in SendPro Enterprise
The Transaction by Account Summary report may appear to be missing some shipment details in SendPro Enterprise because cost centers with the exact same "Name" are shown under a single cost center on the Transaction by Account Summary report.
Products affected: SendPro® Enterprise
Issue
In the reports app, when the Accounting - Transaction by Account Summary report is generated, some transactions are missing.
Cause
The Accounting - Transaction by Account Summary report groups shipments together by cost center. Cost centers with the exact same "Name" are shown under a single cost center on the report.
Resolution
To resolve this, add the cost center code to the end of the information in the Cost Center Name field.
In a future release of SendPro Enterprise, the information will be organized by the cost center code, which is the unique identifier.
UPDATED: June 07, 2021