Resolve JESConnect Version 5 Release 8 compatibility issue with z/OS 2.1

print

 

Issue

The following error messages reported when JESConnect is being installed indicating that JESConnect is not compatible with z/OS being used.

EJCLEVEX - *****************************************************
EJCLEVEL - * Emtex JESConnect Version V5R8 - 07/09/12 17.33 *
EJCLEVEX - *****************************************************
EJC6010I - INSTALLATION VERIFICATION STARTED
EJC6001I - PRODUCT IS APF AUTHORIZED
EJC6003I - PRODUCT IS DEFINED IN PPT
EJC6005I - MVS SUBSYSTEM INFORMATION ACQUIRED
EJC6009I - VERS: SP7.2.1 FMID: HBB7790 CNAM: MASTER
EJC6012W - UNSUPPORTED OPERATING SYSTEM!
EJC6011I - INSTALLATION VERIFICATION COMPLETED
IEF404I FSSJC905 - ENDED - TIME=15.55.40

Cause

JESConnect version Version 5 Release 8 does not provide support for z/OS 2.1.


 

Resolution

JESConnect version Version 5 Release 9 Modification 5 provides support for z/OS 2.1.

The Latest release of JESConnect is Version 6, Release 2, Modification 2, this provides support for the z/OS operating system,
and z/OS 2.2 JES2 and JES3 subsystems.

UPDATED: April 21, 2017

Contact Us