"Waste tank full" message on the SendPro 300

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Products affected: SendPro® 300

Issue

The meter displays the "Waste tank full" message.

Cause

The waste tank is full.

Resolution

Replace the waste pad. 
Note: To order a replacement waste pad, go to the Pitney Bowes Online Shop and find the Ink Pad Replacement Kit for your meter model.
Follow these steps on your SendPro 300 to replace the waste pad.
  1. Tap Mail
  2. Tap Options
  3. Tap Advanced Features
  4. Tap Service Mode
  5. Enter 6946 as the Service Mode code
  6. Tap Diagnostics
  7. Tap PM Maintenance
  8. Tap Reset Waste Tank
  9. Tap Yes to confirm
If you need further assistance, please use the Contact Us options below.

UPDATED: December 17, 2020