Resolve FedEx Ground label barcode incomplete printing in SendSuite Xpress

print
Products affected: SendSuite® Xpress, FedEx Ship Manager Server

Issue

When printing the barcode for a FedEx ground package in SendSuite® Xpress, only part of the barcode is printed.

Cause

The Barcode Type in FedEx Ship Manager Server (FSMS) is incorrect.

Resolution

If you experience this issue, contact software support.

 

UPDATED: June 01, 2020