Resolve FedEx Ground label barcode incomplete printing in SendSuite Xpress
Learn how to resolve a problem with only part of the barcode printing for a FedEx Ground package in SendSuite Xpress.
Products affected: SendSuite® Xpress, FedEx Ship Manager Server
Issue
When printing the barcode for a FedEx ground package in SendSuite® Xpress, only part of the barcode is printed.
Cause
The Barcode Type in FedEx Ship Manager Server (FSMS) is incorrect.
Resolution
If you experience this issue, contact software support.
UPDATED: June 03, 2021
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