Issue
Your meter has a low sector message and does not process mail.
Cause
The internal meter software has failed.
Resolution
Solution 1 Follow these steps to restart your meter safely:
- Unplug the power cord.
- Wait one to three minutes.
- Plug the power cord back in, ensuring that it is plugged directly into a wall outlet.
Solution 2 - Use the Contact Us options below if you need further assistance. Have your model and serial number ready.
UPDATED: July 17, 2019