Resolve a low sector message on the mailstation series
Learn how to resolve a low sector message on the mailstation or mailstation2.
Products affected: mailstation™, mailstation2™
Issue
Your meter has a low sector message and does not process mail.
Cause
The internal meter software has failed.
Resolution
Solution 1
Follow these steps to restart your meter safely:
Follow these steps to restart your meter safely:
- Unplug the power cord.
- Wait one to three minutes.
- Plug the power cord back in, ensuring that it is plugged directly into a wall outlet.
- Use the Contact Us options below if you need further assistance. Have your model and serial number ready.
UPDATED: August 14, 2021
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