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Pitney Bowes Support
Error Code: 0503, Resolve on the DM500, DM525, and more
Error Code: 0503, Resolve on the DM500, DM525, and more
Products affected: DM500™, DM525™, DM550™, DM575™, DM800™, DM800i™, DM825™, DM875™, DM900™, DM925™, DM1000™, DM1100™
Issue
The meter displays error code 0503 and will not print.
Cause
There may be a tape jammed in the system.
Resolution
If there is a tape jammed in the system, follow these directions to remove it.
Press
6946
and the
Funds
button.
Select
Diagnostics
.
Select
PMC Diagnostics
.
Select
Print Head Maintenance
.
Select
Move Print Head/Cap
.
Select
Open Cap
.
Select
Move to Envelope Position
.
Lift the top cover where ink cartridge holder / print head is located.
Look behind the print head to see if tape is jammed in machine. If necessary, clear the tape jam.
Close the cover.
Select
Move to Home Position
.
Select
Close Cap
.
Press the
left arrow
to exit.
Test $0.00 tapes 10 times.
You may also be able to clear the error by restarting the meter. Follow these steps to restart safely:
Turn the power off with the power switch.
Wait for the display to turn off.
Wait one to three minutes, then turn the power switch back on.
If the issue is not resolved, contact customer support from 8 am to 8 pm Eastern Time. Please have your model number ready.
UPDATED: September 25, 2017
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