Issue
When using two different DFWorks systems in two different locations the DFWorks Manifest Explorer at one site shows all of manifests and the other site does.
Cause
The user ID at the site that did not display manifests was not configured the same as the site that works.
Resolution
Go into DFWorks Admin Enrollment/User Management/User Enrollment, click on the users ID and go to the "Customer/Site/Machine/Client Access" tab and in the first box labelled "Available Customers" make sure that the customer name with the '-All' is the Selected Customer.
UPDATED: March 20, 2015