"Waste Tank Full" or "Waste Tank Near Full" message on the SendPro 300

Applies to the SendPro 300
Products affected: SendPro® 300

Issue

The device displays the message "Waste Tank Near Full" or "Waste Tank Full", and may not print.

Cause

Excess ink from purges and heavy use will eventually fill the ink waste tank in the device. When the ink reservoir nears capacity, the device shows the message "Waste Tank Near Full". When ink reservoir reaches full capacity, the device shows "Waste Tank Full".

Resolution

Restart the device:

  1. Unplug the power cord. The screen should turn off after 10 seconds.
  2. Wait 2 minutes.
  3. Plug the power cord directly back into a wall outlet. Check that the wall outlet is functioning correctly.
  4. Quickly tap and release the power button to turn the device back on.
If you need further assistance, please contact us. 

UPDATED: March 11, 2022

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