Error 110C on the mailstation series and DM series meters
Restart the meter to resolve error 110C on the mailstation, mailstation2, DM100i, DM125, DM200L, DM225, DM300C, DM400C, DM450C and DM475.
Products affected: mailstation™, mailstation2™, DM100®i, DM125™, DM200L™ DM225™ DM300C™, DM400C™, DM450C™, DM475™
Issue
Your meter displays error code 110C and does not rate your mail.
Cause
Your rate manager software has an error.
Resolution
Follow these steps to to clear your error by restarting your meter:
- Unplug your power cord.
- Wait one to three minutes.
- Plug your power cord back in, ensuring that it plugs directly into a wall outlet.
UPDATED: December 29, 2021