"Destination Not Served" message with UPS X2 or X3 after updating to SendSuite Xpress 3.70 or Ascent 10.70

Learn how to resolve the message "Destination Not Served" when attempting to ship UPS with service X2 or X3 to certain ZIP codes after updating to SendSuite Xpress 3.70 or Ascent 10.70.
Products affected: SendSuite® Xpress, Ascent™

Issue

After updating to SendSuite Xpress version 3.70 or Ascent version 10.70, when clients in Alaska attempt to ship UPS with service X2 or X3 to certain ZIP codes, the error "Destination Not Served" appears.

Cause

The UPSASV.dbf was not updated during the update.
 

Resolution

Contact Pitney Bowes software support for a replacement file.

Permissions Required
Admin

UPDATED: August 14, 2021