"Service Can't Be Reached" message on the SendPro C Lite, SendPro C, SendPro+, SendPro C Auto
If you see a "Service can't be reached" message when you try to sync transaction data, refill postage, change the low postage threshold or complete a postal inspection, wait for 60 seconds then try to make the change again. Also, contact your IT department about the connection settings required on your network.
Products affected: SendPro® C Lite, SendPro® C, SendPro®+ (8H00)
Issue
The message "Service Can’t Be Reached" appears when you:
- Try to sync USPS transaction data.
- Refill postage.
- Change the low postage threshold.
- Complete a postal inspection.
Cause
There is an issue with the network connection. Network connection issues can happen when there are problems with the settings, the physical connections, or a firewall.
Resolution
Wait at least 60 seconds then try to make the change again.
For information about the connection settings required on your network, contact your IT department.
If you need further assistance, please contact us.
Related topics
UPDATED: March 23, 2022
Contact Us
Live Chat
Available • Closes at 8pm ET
Sales team hours are 8am-6pm ET
Sales team hours are 8am-6pm ET
Live Chat
Live Chat is currently unavailable.
Chat is available Mon-Fri, 8am-8pm ET
Chat is available Mon-Fri, 8am-8pm ET
Create a case
Submit support requests
(Sign in required)
1-877-213-7284
Mon-Fri, 8am - 8pm ET