Resolve “FedEx Server Message (): com.fedex.rate.RatingException: Rate Expired…” when processing a FedEx package through SendSuite Xpress or Ascent
Learn how to resolve the error “FedEx Server Message (): com.fedex.rate.RatingException: Rate Expired…” when processing a FedEx package through SendSuite Xpress or Ascent.
Products affected: SendSuite® Xpress, Ascent™
Issue
When stepping through the SendSuite® Xpress or Ascent™ shipping screen to process a FedEx shipment, the following error is displayed:
FedEx Server Message (): com.fedex.rate.RatingException: Rate Expired
Date in Rate Table Ship Date is older for meterNbr:XXXXXX for XXXXXXXX.
Com.fedex.rate.RatingException: Rate Expired Date in Rate Table Ship
Date is older for meterNbr:XXXXXX for XXXXXXXX
Date in Rate Table Ship Date is older for meterNbr:XXXXXX for XXXXXXXX.
Com.fedex.rate.RatingException: Rate Expired Date in Rate Table Ship
Date is older for meterNbr:XXXXXX for XXXXXXXX
Cause
Either the FedEx manifest is not open for the current day, or the current rates have not downloaded from FedEx.
Resolution
- Reopen the FedEx manifests for the current day:
- Close any open Shipping screens.
- Open the Manifest Screen:
- Xpress: Select View > Manage Manifests.
- Ascent: Select View > Daily Manifest Status.
- Select one of the FEXP carriers in the list.
- Select the Close button at the bottom and select Yes in the confirmation window that appears.
- When the Select Carrier Type window appears, check the box next to each FedEx carrier you use, then select the OK button. Select Yes in the confirmation window that appears.
- Once the Status column for the carrier changes to Close, select the Print button at the bottom.
- In the Print Manifest window, select the same FedEx carriers you selected during the Close process, and select the OK button. Select OK in the Report Printed/Spooled window.
- Once the Print column for the carrier changes to Yes, select the Open Day button at the bottom.
- When the Select Carrier Type window appears, check the same FedEx carriers you Closed and Printed, then select the OK button. Select Yes in the confirmation window that appears.
- Select Yes, then OK through the next 2-6 windows (there will be two windows per carrier selected) being sure not to change the date.
- Once Status column shows Open, close the Manifest window and attempt to process a shipment for FedEx.
- If the issue persists, proceed to the next step.
- Perform a demand download through FedEx to get the current rates downloaded:
- Close any open SendSuite Xpress or Ascent programs.
- Select Start > All Programs > FedEx Ship Manager Server > Utilities > FSMS Demand Download.
- Select all check boxes for all Rates and URSA table.
- Select Start.
- Once all options have been downloaded, select Exit.
- Repeat steps c-e for each FedEx account listed in the Demand Download screen.
- Once the FSMS Demand Download screen is completely closed, select Start.
- In the search box, type services.msc and press Enter.
- Scroll down until you find the block of services starting with FedEx.
- Right-click on FedEX SQL Anywhere FXRS_DB and select Restart.
- When prompted to restart all FedEx services, select OK.
- Once all services are restarted, close the Services window and attempt to process your shipment again.
UPDATED: August 14, 2021
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