"Unable to process your request at this time" message when linking your FedEx account to SendPro Online
If you receive the message "Unable to process your request at this time" when linking your FedEx account to SendPro Online, please contact us.
Products affected: SendPro® Online
Issue
When linking your FedEx account to SendPro Online, the message "Unable to process your request at this time" appears.
Cause
A setting in your SendPro Online account needs to be changed.
Resolution
This issue must be resolved by a Pitney Bowes representative. Please contact us for assistance.
UPDATED: August 09, 2023