"Unable to process your request at this time" message when linking your FedEx account to SendPro Online or PitneyShip

If you receive the message "Unable to process your request at this time" when linking your FedEx account to SendPro Online or PitneyShip, please contact us.
Products affected: SendPro® Online, PitneyShip™

Issue

When linking your FedEx account to SendPro Online or PitneyShip, the message "Unable to process your request at this time" appears.

Cause

A setting in your SendPro Online or PitneyShip account needs to be changed.

Resolution

This issue must be resolved by a Pitney Bowes representative. Please contact us for assistance.

UPDATED: April 25, 2022