"System is showing There Is A Problem With Adobe Acrobat Reader, Try Again" in Chrome when printing stamp sheets in SendPro Online or PitneyShip

If you see the message "System is showing There Is A Problem With Adobe Acrobat Reader, Try Again" in Chrome when printing stamp sheets, you may need to change your Chrome settings.
Products affected: SendPro® Online, PitneyShip™

Issue

When printing stamp sheets in SendPro Online or PitneyShip using Google Chrome, the message "System is showing There Is A Problem With Adobe Acrobat Reader, Try Again" appears.

Cause

Chrome's PDF settings need to be changed.

Resolution

  1. In Chrome, select the Customize and control Google Chrome icon (3 dots in the upper right) and select Settings.
  2. In the search box at the top, type PDF.
  3. Select Site Settings.
  4. Scroll down and select Additional content settings.
  5. Select PDF documents.
  6. Set Download PDF files instead of automatically opening them in Chrome to the On position.

If you need further assistance, please contact us.

UPDATED: April 25, 2022

Contact Us
Live Chat
Available • Closes at 8pm ET
Sales team hours are 8am-6pm ET
Live Chat
Live Chat is currently unavailable.
Chat is available Mon-Fri, 8am-8pm ET
Create a case
Submit support requests (Sign in required)