"System is showing There Is A Problem With Adobe Acrobat Reader, Try Again" in Chrome when printing stamp sheets in SendPro Online
If you see the message "System is showing There Is A Problem With Adobe Acrobat Reader, Try Again" in Chrome when printing stamp sheets, you may need to change your Chrome settings.
Products affected: SendPro® Online
Issue
When printing stamp sheets in SendPro Online using Google Chrome, the message "System is showing There Is A Problem With Adobe Acrobat Reader, Try Again" appears.
Cause
Chrome's PDF settings need to be changed.
Resolution
- In Chrome, select the Customize and control Google Chrome icon (3 dots in the upper right) and select Settings.
- In the search box at the top, type PDF.
- Select Site Settings.
- Scroll down and select Additional content settings.
- Select PDF documents.
- Set Download PDF files instead of automatically opening them in Chrome to the On position.
UPDATED: September 18, 2023