"Unable to process your request at this time" message when linking your existing UPS account to SendPro Online

Print this support article
Products affected: SendPro® Online

Issue

When linking your existing UPS account to SendPro Online, the message "Unable to process your request at this time" appears.

Cause

A setting in your SendPro Online account needs to be changed.

Resolution

This issue must be resolved by a Pitney Bowes representative. Contact software support for assistance.

UPDATED: June 04, 2021