"ioGetBlackbox is not defined" when adding UPS account in SendPro Online

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Products affected: SendPro® Online

Issue

When attempting to add your UPS account to SendPro Online, the message "ioGetBlackbox is not defined" is displayed.

Cause

  • There may be an issue with UPS's verification server.
  • Your network may be blocking traffic from reaching UPS's verification server.

Resolution

  1. Try adding your UPS account again in a few hours.
  2. Try using a different web browser to add your UPS account.
  3. If the issue persists for more than 24 hours, make sure that the address https://mpsnare.iesnare.com/snare.js is allowed through your network firewall or proxy. Contact your IT department for assistance if needed.
If you need further assistance, please use the Contact Us options below.

UPDATED: March 10, 2021