Resolve "Service Unavailable HTTP Error 503" after installing SendSuite Live

Learn how to resolve a "Service Unavailable HTTP Error 503" error on all SendSuite websites and the ConnectShip website after installing SendSuite Live.
Products affected: SendSuite® Live

Issue

After installing SendSuite® Live, all SendSuite websites and the ConnectShip website are returning the error message:
Service Unavailable
HTTP Error 503. The service is unavailable.

The Windows Event Viewer shows the error "KB Plesk: The Module DLL C:\Windows\system32\inetsrv\rewrite.dll failed to load.", and each application pool is stopping.

Cause

The file %SytemRoot%\system32\inetsrv\rewrite.dll does not exist on the file system or is corrupted.

Resolution

To resolve this issue:
  1. In Windows Explorer, go to the location %SystemRoot%\System32\inetsrv.
  1. If the issue is still not resolved, rename or remove the file ​%SystemRoot%\System32\inetsrv\rewrite.dll from the %SystemRoot%\System32\inetsrv\ folder, then reinstall the downloaded installer package.
If the issue is still not resolved, contact client support.

UPDATED: August 14, 2021

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