Connection errors on the DM Infinity

Learn how to resolve connection errors on the DM Infinity.
Products affected: DM Infinity™

Issue

The meter displays one of the following error codes or system messages, and does not connect:
  • Error codes: 1813, 1811, 303, 317, 94,10053, 10054, 200D, DE00, DE02, DE03, DE04, DE05, DE06, DE07, DE08, DE09, DE0A, DE0B, DE0C, DE0D, DE0E, DE0F, DE10, DE11, DE12, DE13, DE14, DE15, DE16, DE17, DE18, DE19, DE1A, DE1B, DE1C, DE1C, DE1D, DE1E, DE1F, DE20, DE21, DE22, DE23, DE24, DE25, DE26, DE27, DE28, EDE13, ED00
  • Error messages: No Dial Tone, Data Center Busy, Connect Phone Cord, Link Negotiation Failed, No Carrier Detected, No Carrier Detected Online, Modem Connection to AT&T Failed, Invalid User Id/Password, No Modem Detected, Connection Dropped, Cannot Reach Data Center, Line Busy, and Connection Lost, IntelliLink dropped, No Carrier Detected On Line

Cause

The meter does not connect to the server.

Resolution

Solution 1: Restart the meter

  1. Unplug the power cord.
  2. Wait one to three minutes.
  3. Plug the power cord back in, ensuring that it is plugged directly into a wall outlet.
If restarting does not resolve the issue, try Solution 2.

Solution 2: Troubleshoot a wired connection

  1. Try Troubleshooting a wired connection using a USB Ethernet network adapter on the DM Infinity.
Use the Contact Us options below if you need further assistance. Have your model and serial number ready.

UPDATED: August 14, 2021

Contact Us
Live Chat
Available • Closes at 8pm ET
Sales team hours are 8am-6pm ET
Live Chat
Live Chat is currently unavailable.
Chat is available Mon-Fri, 8am-8pm ET
Create a case
Submit support requests (Sign in required)