"Low Ink" or "Ink Out" on the DM100i-DM225
The "Low Ink" or "Ink Out" message occurs when the meter's ink tank is empty or almost empty on the DM100i, DM125, DM200L and DM225.
Products affected: DM100®i, DM125™, DM200L™, DM225™
Issue
Your meter displays one of the following messages:
- Low Ink: Your meter can print approximately 300 more impressions or remain running for six more days without printing.
- Ink Out: Your ink supply is completely gone.
Cause
Your ink tank is empty or almost empty.
Resolution
If you see the "Low Ink" message
You must replace your ink cartridge soon, as your ink cartridge can only print about 300 more impressions.- Select Clear Message to clear your message and continue using your meter.
If you see the message "Ink Out" message
You must replace your ink cartridge immediately, as your ink tank is empty. - Replace your ink cartridge. See Replacing your ink tank on the DM100i-DM225 for instructions.
If you need ink
Order a genuine Pitney Bowes replacement ink cartridge:
Use the Contact Us options below if you need further assistance. Have your model and serial number ready.
UPDATED: December 29, 2021