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Pitney Bowes Support
"Add E-Z Seal" or "Low E-Z Seal" message on the DM500-DM1100
"Add E-Z Seal" or "Low E-Z Seal" message on the DM500-DM1100
Products affected: DM500™, DM525™, DM550™, DM575™, DM800™, DM800i™, DM825™, DM875™, DM900™, DM925™, DM1000™, DM1100™
Issue
The meter displays "Add E-Z Seal" or "Low E-Z Seal", and the seal function might not be working.
Cause
The E-Z Seal® solution needs to be replenished.
Resolution
Follow these steps to add E-Z Seal solution:
Open the feed cover and lift out the E-Z Seal bottle. The bottle is located to the left of the tape roll.
Remove the cap from the bottle
Add E-Z Seal to bring the level up to the bottom of the fill cap
Replace and tighten the cap (finger-tight only) and replace the bottle
Make sure the nozzle faces down and the flat side of the bottle faces the front of the system
Close the feed cover
Make sure the Low E-Z Seal or Out of E-Z Seal warning has cleared
To order E-Z Seal solution, visit the
Pitney Bowes online shop
.
UPDATED: October 11, 2018
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