Resolve sealing issues on the DM100i, DM125, DM300C, SendPro 300 and more

Learn how to troubleshoot sealing issues on the DM100i, DM125, DM200L, DM225, DM300C, and SendPro 300.
Products affected: DM100®i, DM125™, DM200L™, DM225™, DM300C™, SendPro® 300

Issue

The meter is not sealing the envelope, or is only partially sealing the envelope.

Cause

Sealing issues are usually caused by inadequate sealant in the moistener tank or problems with the wick or brush in the moistener.

Resolution

  1. Be sure to slide the envelope flap under the edge of the feed deck. Otherwise, the moistener cannot wet the flap.
  2. Check the sealant level by looking at the sight glass on the left side of the moistener tank.
  • If the sealant level is low, add E-Z Seal® solution until it reaches the bottom of the fill hole. Do not overfill the moistener tank.
  • If the tank was empty, allow 30 minutes for the moistener brush and wick to get completely wet before you try to use the moistener.
  1. Check if the moistener brush is dry. If it is:
  • Try wetting the moistener brush manually.
  • If the brush dries out quickly, replace the moistener wick*.
  1. Check if the moistener brush is dirty. If it is, remove the moistener brush, clean it in plain water, and rinse thoroughly. If the brush will not rinse clean, replace the moistener brush*.
  2. Check if the moistener brush is worn. If it is, replace the moistener brush*.
*You can order a Moistener Replacement Kit (#946-1) from the supply line, which includes a wick, shield, and brush assembly.

UPDATED: June 21, 2021

Contact Us
Live Chat
Available • Closes at 8pm ET
Sales team hours are 8am-6pm ET
Live Chat
Live Chat is currently unavailable.
Chat is available Mon-Fri, 8am-8pm ET
Create a case
Submit support requests (Sign in required)