How to determine DFWorks Java 8 Support

print
Product Feature: General

Operating System: Windows Server 2008

Database: Oracle 11g


 

Issue

Java 7 is going end of life and Java 8 needs to be installed on customers workstations.

Cause

DFWorks version 2.11.xx and 3.0.0 to 3.0.63 does not support Java 7 in the browser.                

Resolution

For Java 8 support the DFWorks software needs to be upgraded to version 3.0.64 or higher.

UPDATED: March 30, 2017

Contact Us