Issue
Meter not showing up in the DFWorks Funds View or UIC (Meter) showing connection Lost
Cause
The Meter via DFWorks Funds Management/Enrollment/Meter is not synced with the UIC setup local to the meter. Specifically the IP Addresses are not configured or not matching at the Meter or via DFWorks Funds Management/Enrollment/Meter.
Resolution
Via DFWorks:
Go to DFWorks >> Funds Management/Enrollment/Meter, Meter Details Tab
Confirmed Settings and match what is local at the UIC (
Physically at the Meter)
Via the UIC (Meter) First check that there is a USB Network adapter connected to the USB port at the UIC and there is activity lights on the network adapter.
At the UIC key pad >> Select <Menu>
Select <Setup>
Select <#4> (Phone/Network Setup)
Press#5 (Modem type)
Select LAN
Confirm Static IP Address matches IP Address in DFWorks
note: Confirm PBP Account also.
UPDATED: July 21, 2020