"Flash Needs init Version" message on the mailstation series

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Products affected: mailstation and mailstation2™

Issue

Your meter displays the error message "Flash Needed init Version" or "Flash Needs init Version."

Cause

Your internal meter software failed.

Resolution

Solution 1: Restart your meter. 
Follow these steps to restart your meter safely:
  1. Unplug your power cord.
  2. Wait one to three minutes.
  3. Plug your power cord back in, ensuring that it is plugged directly into a wall outlet.

Solution 2: Contact technical support
If restarting your meter does not resolve your issue, contact technical support for assistance.
  1. Use the Chat or Create a Case options below to contact technical support. Have your model and serial number ready.

UPDATED: July 10, 2019