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Pitney Bowes Support
"Waste Tank Full" or "Waste Tank Near Full" message on the DM500 - DM1100
"Waste Tank Full" or "Waste Tank Near Full" message on the DM500 - DM1100
Products affected: DM500™, DM525™, DM550™, DM575™, DM800™, DM800i™, DM825™, DM875™, DM900™, DM925™, DM1000™, DM1100™
Issue
The meter displays the message "Waste Tank Full" or "Waste Tank Near Full" and does not print.
Cause
Excess ink eventually fills the ink waste tank in the meter.
When the ink reservoir nears capacity, the meter displays the message "Waste Tank Near Full".
When ink reservoir reaches full capacity, the meter displays the message "Waste Tank Full".
Resolution
Sign in and create a technical support case
to request a replacement waste pad as soon as either of these messages appear.
You can temporarily suspend the
"
Waste Tank Near Full"
message and continue to process mail for a short time.
Once the "Waste Tank Full" message appears, the meter becomes inoperable and requires immediate service.
Follow these steps to temporarily suspend the message and process mail.
Turn the power off with the power switch.
Wait one full minute.
Turn the power switch back on.
UPDATED: April 06, 2020
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