Resolve "Error Invalid Zipcode" when shipping to Korea using FedEx in SendSuite Live, SendSuite Xpress, or Ascent
Learn how to resolve the error "Error Invalid Zipcode" when shipping a package to Korea using FedEx in SendSuite Live, SendSuite Xpress, or Ascent.
Products affected: FedEx Ship Manager Server, SendSuite® Live, SendSuite® Xpress, Ascent™
Issue
When shipping a package to Korea using FedEx, the error message "Error Invalid Zipcode" is displayed.
Cause
As of April 4, 2016, FedEx requires all Korean addresses to use a 5-digit postal code.
Resolution
To resolve this issue:
- Ensure that you are using a 5-digit postal code when shipping to Korea.
- If you are using a 5-digit postal code and are still receiving this error, run a Demand Download for FedEx:
- Open the FedEx Ship Manager Server folder on your desktop.
- Double-click on FSMS Demand Download.
- Select all of the check boxes, then select Start in the upper right.
- When the downloads finish, the Start button will change to Close. Select Close.
- Restart the computer.
UPDATED: August 14, 2021
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