Resolve "Meter Data Incomplete for x Meter(s) Fix this" in Total Meter Reporting
Products affected: DM125™, DM225™, DM300C™, DM400C™, DM450C™, DM475™, Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro® P1000, SendPro® P1500, SendPro® P2000, SendPro® P3000 with Total Meter Reporting
Issue
Total Meter Reporting displays "Meter Data Incomplete for x Meter(s) Fix this", and accounting reports are incomplete.
Cause
The accounting data has not been uploaded for the entire time period of your report. You may have data that has not been uploaded, or the end date of the report may be past when the last piece of mail was run.
Resolution
Ensure that the end date of the report is not after the date of the last transaction.
Follow the directions for your meter to upload the accounting data: