"Unsuccessful" message when setting up a SmartLink device on the mailstation series and DM100i - DM475

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Products affected: mailstation™, mailstation2™, DM100®i, DM125™, DM200L™, DM225™, DM300C™, DM400C™, DM450C™, DM475™

Issue

When setting up a SmartLink device, the setup website says "Unsuccessful".

Cause

The SmartLink device did not configure correctly, or the SmartLink device was unable to report a successful configuration.

Resolution

Solution 1: Adjust your screen settings

  • Adjust the brightness and contrast on your display screen. If the display is too bright or too dim, the SmartLink device setup does not work.

Solution 2: Check the SmartLink device position during programming

  • Ensure that you hold the SmartLink device up to the display screen throughout the programming process.

Solution 3: Try setting up your SmartLink device again

  • Network security may prevent the SmartLink device from reporting a successful programming.
  • Attempt the setup again. If both LEDs on the SmartLink device light up for 3 seconds, the programming was successful.

Solution 4: Test your connection using your internet cable

  • Test to see if the programming was successful by connecting the internet cable (if wired) and waiting 3 minutes.
  • If one of the LEDs is solid green and the other one is blinking green, then the programming was successful.
Use the Contact Us options below if you need further assistance. Have your model and serial number ready.

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UPDATED: February 24, 2021