Error 403 "You do not have permission to perform the requested action" in SendPro Online, SendPro C, SendPro P-Series, or SendPro 300

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Products affected: SendPro® Online, SendPro® P1000, SendPro® P1500, SendPro® P2000, SendPro® P3000, SendPro® 300, SendPro® C200, SendPro® C300, SendPro® C400, SendPro® C425

Issue

When trying to sign in to SendPro Shipping, the following error message appears:
 
You do not have permission to perform the requested action.
Please check permissions.
Here are some things to try.
Check for typos and try again.
Error 403.
403 error.

Cause

  • The browser cache may be causing a conflict.
  • The pitneybowes.com user you signed in with may not subscribe to SendPro.
  • There may be an issue with the status of your SendPro subscription.

Resolution

If using the SendPro Online software for Windows or Mac

  1. Clear your web browser's cache and history, or try a different browser. See your web browser's help for details.
  2. Verify that you are signing in with the correct SendPro username.

If you need further assistance, please use the Contact Us options below.
 

If using a SendPro C device

  1. Tap the person icon.
  2. Tap Sign out.
  3. Restart the device.
  4. Tap Create Shipping Labels and sign back in.

If you need further assistance, please use the Contact Us options below.
 

If using a SendPro P-Series device

  1. Select Settings below the Create Shipping Label button.
  2. Select the sign out button.
  3. Sign in using the correct SendPro username on the device.

If you need further assistance, please use the Contact Us options below.
 

If using a SendPro 300 device

  1. Launch the Shipping app.
  2. Select the Printing menu at the top.
  3. Select the sign out button.
  4. Sign in using the correct SendPro username on the device.
  5. If the error still occurs:
    1. On a computer, open a web browser and sign in to SendPro as this user.
    2. Select your name in the upper right corner, then select Sign Out. This should cause the Shipping app on the device to return to the sign in page. If it does not, restart the device.
    3. Sign in using the correct SendPro username on the device.

If you need further assistance, please use the Contact Us options below.

UPDATED: June 17, 2021