Stamp sheets not aligned properly when printed in SendPro Online

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Products affected: SendPro® Online

Issue

When printing stamps, the stamp images are not properly aligned with the stamp labels on the stamp sheet.

Cause

The web browser's print settings need to be adjusted.

Resolution

Solution 1: If using the SendPro Online software, try using SendPro in your web browser

If you are printing stamp sheets, try using SendPro Online in your web browser instead of using the SendPro Online software.

If the issue is not resolved, or if you are already printing stamp sheets from a browser, try solution 2.

Solution 2: If printing stamp sheets from a browser

Adobe Acrobat Reader DC

  1. In the print preview dialog box, select Actual size.

Chrome

  1. In the print options, select More settings.
  2. Under Scale, select Fit to paper.

Firefox

  1. Open Firefox browser options (Menu > Options).
  2. Scroll down to the Applications section.
  3. Locate Portable Document Format (PDF) in the Applications list.
  4. Click once on Portable Document Format (PDF) to highlight it, then click the drop-down menu next to it and choose Use Adobe Acrobat Reader DC.
  5. If Use Adobe Acrobat Reader DC does not appear in the menu, choose Use other, then choose Adobe Acrobat Reader DC and click OK.
  6. Restart Firefox.

Internet Explorer

  1. In the print preview dialog box, select Actual size.

Safari

  1. In the print preview dialog box, set Scale: to 100%.

Tip: When troubleshooting printing issues, use the Test Print button to print an alignment test on plain paper. Test prints do not use postage.

If you need further assistance, please use the Contact Us options below.

UPDATED: April 13, 2021