"We can't find your scale" message in SendPro Online

There are several reasons why the message "We can't find your scale. Make sure is installed and running" may be displayed in SendPro Online.
Products affected: SendPro® Online

Issue

The message "We can't find your scale. Make sure SendPro Scale App is installed and running" is displayed in SendPro Online.

Cause

  • The scale is not compatible with SendPro.
  • The SendPro scale app has not been installed (only when using SendPro on a web browser).
  • There is a USB hub between the scale and the computer.
  • The scale is not paired

Resolution

Solution 1: Ensure that the scale is compatible with SendPro Online

Ensure that a compatible scale is installed:

  • 5 lb. USB scale (item number 397-A)
  • 10 lb. USB scale (item number 397-B)
  • 70 lb. USB scale (item number 397-D)
  • 70 lb. USB platform scale (item number MT70)

On the bottom of the scale is a label with information about the scale. This label should list the PB CODE, which must match one of these compatible scales.

Solution 2: Install the SendPro Scale App

Windows

See Installing the scale in Windows for SendPro Online.

Mac

See Installing the scale on a Mac for SendPro Online.

Solution 3: Ensure that the USB cable is connected directly to the computer

Ensure that the USB cable is connected directly from the scale to the computer. Do not use a USB hub between the USB scale and the computer. If the scale is already plugged directly into the computer, try a different USB port on the computer.

Solution 4: Manually pair the scale

  1. Clear your web browser's cookies and cache. Consult your web browser's help for assistance.
  2. Go to the SendPro sign-in page and sign in to SendPro again.
  3. Right-click on the SendPro Scale App ("SP") icon in the system tray and hover over Pair With. Select your web browser from the Pair With menu.

Solution 5: Install the SendPro Online software

Alternatively, you can download the SendPro Online software to perform all SendPro functions without needing the Scale App. See Installing the SendPro Desktop Application.

Note: When the scale is connected to a computer with the USB cable, the power button on the scale will be disabled. The power button is only used when the scale is powered with a 9-volt battery. There is no need to use a battery if the scale is connected to the computer with a USB cable.

If you need further assistance, please contact us.

UPDATED: March 11, 2022