"The password you provided was not recognized. Please try again." in SendPro Online

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Products affected: Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro® P1000, SendPro® P1500, SendPro® P2000, SendPro® P3000, SendPro® Online

Issue

When signing in to SendPro Online, the message "The password you provided was not recognized. Please try again." is displayed.

Cause

The password being used is not a valid password for SendPro.

Resolution

Try changing your SendPro password.

Related topics

UPDATED: August 14, 2021