USPS Large Envelope Label printed in SendPro Online or PitneyShip does not have Tracking

If a USPS Large Envelope label printed in SendPro Online or PitneyShip does not have tracking, it is because First Class Mail is not eligible for free tracking.
Products affected: SendPro® Online, PitneyShip™

Issue

A USPS Large Envelope label printed in PitneyShip or PitneyShip Pro does not have a tracking barcode.

Cause

First-Class Mail® is not eligible for free tracking.

Resolution

To avoid this issue, when creating the shipping label, check the box Envelope is more than 3/4" thick and/or is non-bendable (SendPro Online classic) or Over 3/4" thick (PitneyShip) to ship the item as a First-Class Package instead of First-Class Mail.

Envelope is more than 3/4" thick box   Over 3/4" thick checkbox on Create Shipping Label screen
SendPro Online (classic)PitneyShip (new)

If you need further assistance, please contact us.

UPDATED: October 06, 2022