"Meter is Being Controlled Remotely" message on the mailstation series and DM100i-DM475
Check the software on an attached computer or restart your meter to resolve the "Meter is Being Controlled Remotely" message.
Products affected: mailstation™, mailstation2™, DM100®i, DM125™, DM200L™, DM225™, DM300C™, DM400C™, DM450C™, DM475™
Issue
The meter displays the message "Meter is Being Controlled Remotely".
Cause
The meter connects to a computer with software that controls the meter (usually PC meter Connect or SendSuite Shipping).
Resolution
Solution 1: Check the computer's software
- See the attached computer’s software for next steps.
If you still have issues, see Solution 2.
Solution 2: Restart your meter
- Unplug your power cord.
- Wait one full minute.
- Plug your power cord back in, ensuring that it plugs directly into a wall outlet.
If you need further assistance, please contact us.
UPDATED: March 11, 2022