"995, CreateDC, The I/O operation has been aborted because of either a thread exist or an application request." message in PitneyShip

If the message "995, CreateDC, The I/O operation has been abortDeviceHub in PitneyShip, the printer driver being used is not compatible with DeviceHub.
Products affected: PitneyShip™

Issue

The message "995, CreateDC, The I/O operation has been aborted because of either a thread exist or an application request." appears when printing labels or stamps using DeviceHub.

Cause

The printer driver being used is not compatible with DeviceHub.

Resolution

If using an HP printer, install the HP Universal Print Driver

  1. Go to HP's Universal Print Driver download page.
  2. Select the + symbol next to Driver-Universal Print Driver.
  3. Select the Download button for HP Universal Print Driver for Windows PostScript.
  4. Run the downloaded file.
  5. Select Unzip in the WinZip Self-Extractor wizard window.
  6. Select Yes to the License Agreement.
  7. Follow the prompts to complete the installation. Steps may vary based on your HP printer model and connection type.

If not using an HP printer, install the latest printer driver for your printer

If you are using a non-HP printer, go to your printer manufacturer's website and download and install the latest version of the printer driver for your printer.

If you need further assistance, please contact us.

UPDATED: May 02, 2022

Contact Us
Live Chat
Available • Closes at 8pm ET
Sales team hours are 8am-6pm ET
Live Chat
Live Chat is currently unavailable.
Chat is available Mon-Fri, 8am-8pm ET
Create a case
Submit support requests (Sign in required)