"Licensing session expired. Start Licensing session again" message in PitneyShip or PitneyShip Pro

The message "Licensing session expired. Start Licensing session again" means that port 8091 is being used by a device other than DeviceHub.
Products affected: PitneyShip™, PitneyShip™ Pro

Issue

When activating DeviceHub in PitneyShip or PitneyShip Pro, "Error: 9. Licensing session expired. Start Licensing session again" appears.

Cause

Port 8091 is being used by a device other than DeviceHub.

Resolution

Port 8091 needs to be isolated for DeviceHub. If another application is using port 8091, DeviceHub will not be usable. Have your IT department or technical expert review DeviceHub Networking Requirements and Technical Specifications for PitneyShip and PitneyShip Pro.

If you need further assistance, please contact us.

UPDATED: March 29, 2023