Error P2B4C on the mailstation series

Your print head is approaching the end of its life span and needs to be replaced when you see error code P2B43 on the mailstation and mailstation2.
Products affected: mailstation™ and mailstation2™

Issue

The meter displays error code P2B4C and may not print.

Cause

The print head is approaching the end of its life span and needs to be replaced.

Resolution

Solution 1: Clear the error

  1. Press C/Back to clear the error.

If your issue is not resolved, try Solution 2.

Solution 2: Try restarting your meter

  1. Unplug your power cord from the back of your meter.
  2. Wait one minute.
  3. Plug your power cord back into your meter.

If your issue is not resolved, try Solution 3.

Solution 3: Replace the print head

  1. Press Menu.
  2. Press Review (Down) to scroll and press Enter/Yes to select Use ink functions?.
  3. Press Review (Down) to scroll and press Enter/Yes to select Install new print head?.
  4. Open the cover and wait until the ink assembly moves to the front of the machine.
    open cover on mailstation
  5. Press the lock button on the green ink cartridge cover to release the ink cartridge.
    press unlock to open ink cartridge cover
  6. Remove the ink cartridge and set it aside.
    remove ink cartridge
  7. Squeeze the latches holding the print head cover in place and lift the print head cover.
    press tabs
  8. Lift the print head out of the machine. Do not discard the print head.
    remove print head
  9. Put the print head back into the machine.
    insert print head
  10. Close the print head guard, making sure that it clicks into place.
    close print head guard
  11. Reinsert the ink cartridge with the circle on the bottom of the cartridge facing you.
    insert ink cartridge
  12. Close the ink cartridge cover, making sure that it clicks into place.
    close ink cartridge latch
  13. Close the machine cover.
    close cover
  14. Press Enter/Yes when the prompt IMPORTANT: Is ink installed? appears.
  15. Insert an envelope or tape sheet into your meter when prompted.
  16. Remove the envelope when prompted.
  17. At the prompt Is test pattern OK?, select the appropriate option:
    1. Press Enter/Yes if your test pattern looks good. Your meter returns to the main screen.
      good print on mailstation
    2. Press No if your test pattern is poor.
      poor print on mailstation
      1. Your meter cleans your printer nozzles.
      2. When your meter finishes the cleaning, repeat Step 17 to run another test pattern. Repeat this process up to 3 times, if your print quality improves.

If you need further assistance, please use the Contact Us options below.

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UPDATED: 14 August 2021