White screen when trying to take a picture in the PitneyTrack mobile app

If you get a white screen when trying to take a picture in the PitneyTrack mobile app, the camera permission needs to be enabled.
Products affected: PitneyTrack® Mobile App

Issue

A white screen appears when trying to take a picture in the PitneyTrack mobile app.

Cause

The camera permission needs to be enabled.

Resolution

If you have a T6MD or T6MS model Tracking Assistant:

  1. Go to Settings > Apps > SendSuite > Permissions > Camera > Enable.

If you have a T7C2 model Tracking Assistant, contact us to make this change.

If you need further assistance, please chat with us.

UPDATED: 18 August 2023