SendPro Mailstationの電源ランプが赤く点滅する場合の解決策

SendPro Mailstationの電源ランプが赤く点滅している場合は、以下の手順でデバイスを再起動してください。

問題

デバイスの電源ランプが赤く点滅しているため、郵便処理できません。

原因

内部エラーが発生しました。

解決法

電源ランプが赤色に点滅する場合は、解決策 1 の手順に従ってください。解決策 1 で問題が解決しない場合は、解決策 2 を試してください。

解決策 1: デバイスロックを確認する

インクドアの内側にあるオレンジ色のプロテクターをプリンターカートリッジから取り外したことを確認してください。
img_ink_open_218x198

解決策 2: デバイスを再起動する

  1. USB スケールを取り外します。
  2. シャットダウン中...が表示されるまで、電源ボタンを押し続けてください。
  3. デバイスの電源が切れたら、5秒間待ちます。
  4. 電源ボタンをタップします。

電源ボタンを押してもシステムがシャットダウンしない場合は、次の解決策に進んでください。

解決策 3: 電源コードを抜いて デバイスを再起動する

  1. 電源コードを本体背面から抜きます。
  2. 10秒お待ちください。
  3. 電源コードをしっかりと差し込んでください。
  4. 電源ボタンをタップします。

電源ランプが赤色に点滅し、システムの再起動時にプリント カートリッジの移動する音が聞こえた場合は、次の解決策に進みます。

解決策 4: インク カートリッジを再取り付けする

  1. 設定 をタップします。
    settings
  2. インク機能 をタップします。
  3. インク交換 をタップします。
  4. タブを引き上げて、インクドアを持ち上げます。
    img_ink_open_218x198
  5. インクカートリッジを取り外します。
    注意 : 金属部分には触れないでください。熱い場合があります。インクカートリッジを振らないでください。インクがこぼれる可能性があります。
    1. 「カチッ」という音がするまで、カートリッジを下方に押し下げます。
    2. インクカートリッジを本体から引き抜きます。
  6. インク カートリッジから保護テープを取り除かれていることを確認してください。
  7. ラベルを手前に向けて、インク カートリッジをデバイスに挿入します。
  8. インク カートリッジをスロットにカチッと音がするまで押し込みます。
    u6151
  9. カバーを閉じ、画面の表示にしたがって下さい

更新日: 2024年2月20日