"Invalid Preset" message appears after changing the ink cartridge on the DM60

Check the settings and set up the preset again if the message Invalid Preset appears.
Products affected: DM60™ (K722)

Issue

The "Invalid Preset" message appears after you change the ink cartridge.

Cause

The Invalid Preset message indicates one or more of the items stored within the preset on the franking machine is no longer present.

Resolution

Follow these steps to set up your preset again.

  1. Press Review (down) to see the currently selected options from the Home screen. Check the:
    • Carrier.
    • Class.
    • Mail size (Letter, Large Letter, etc.).
    • Account (if you use the accounting feature).
    • Ad (Envelope Message).
      Proceed to Step 3 if you approve these settings.
  2. Press Enter/Yes from the Home screen to select new values.
    • Carrier.
    • Class.
    • Mail size (Letter, Large Letter, etc.).
    • Account (if you use the accounting feature).
    • Ad (Envelope Message).
  3. Follow these steps to save your settings as a preset on your franking machine:
    1. Press Options.
    2. Press Review (down) until Change setup? appears.
    3. Press Enter/Yes.
    4. Press Review (down) until Use preset setup? appears.
    5. Press Enter/Yes.
    6. Press No when View stored preset? appears.
    7. Press Enter/Yes when Store new preset? appears.
    8. When Review settings to be stored? (yes/no) appears, select one of the following options:
      • Enter/Yes to review the current settings.
      • No to go to the next step without reviewing the settings.
    9. Press Enter/Yes to store the new preset.
    10. Press No when View new preset? appears.
    11. Press No when Stay in setup? appears. You return to the Home screen.

 

UPDATED: 14 July 2023