Schlechte Druckqualität mit einem w1110 (1E42, 1E46) Etikettendrucker bei SendPro C, SendPro+, SendPro C Auto

Stellen Sie sicher, dass die Abdeckung geschlossen ist und reinigen Sie den Druckkopf, um Druckprobleme zu beheben.
Betroffene Produkte: SendPro® C, SendPro®+, SendPro® C Auto (2H50, 2H50R, 7H50A, 7H50AR, 7H50C, 7H50CR, 8H50, 8H50R, 9H50, 9H50R)

Problem

Wenn Sie Etiketten im Format 4 x 6 " mit einem Drucker 1E42, 1E46 drucken, ist die Druckqualität schlecht. Dies kann verblassten Text, nicht lesbare Barcodes oder Streifen in Text und Grafiken enthalten.

Ursache

Die wahrscheinlichste Ursache sind Ablagerungen auf dem Druckkopf.

Lösung

Lösung 1: Schließen Sie die Abdeckung

Stellen Sie sicher, dass die Abdeckung fest geschlossen ist, indem Sie jede Ecke der Abdeckung fest nach unten drücken.

Wenn das Problem weiterhin besteht, versuchen Sie Lösung 2.

Lösung 2: Reinigen Sie den Druckkopf

  1. Überprüfen Sie die Walzen und den Druckkopf auf Verunreinigungen und Etikettenmaterial und entfernen Sie diese.
  2. Schalten Sie den Drucker aus und ziehen Sie den Netzstecker.
  3. Öffnen Sie den Drucker. Warten Sie einige Minuten, bis der Druckkopf abgekühlt ist.
  4. Entfernen Sie alle installierten Medien. Reinigen Sie den Druckkopf gründlich mit einem Wattestäbchen, das mit Isopropylalkohol angefeuchtet (nicht getränkt) ist.
    Reinigen des Druckkopfs
  5. Setzen Sie die Etikettenrolle erneut ein, schließen Sie den Drucker, schließen Sie ihn wieder an und schalten ihn ein.

AKTUALISIERT: 08. Juni 2023