Portoguthaben sagt "lesen" in der App "Drucken auf Umschlägen" auf der SendPro C, SendPro+, SendPro C Auto

Starten Sie das System neu, wenn auf dem Portoguthaben „Lesen“ angezeigt wird.
Betroffene Produkte: SendPro® C, SendPro®+, SendPro® C Auto (2H50, 2H50R, 7H50A, 7H50AR, 7H50C, 7H50CR, 8H50, 8H50R, 9H50, 9H50R)

Problem

Wenn Post ausgeführt wird, wird das Wort "Lesen" angezeigt, wo der Portobetrag sein sollte. Die Meldung "Nicht bereit für Druck" wird ebenfalls angezeigt. Sie können kein Porto drucken.

Ursache

Dies kann auftreten, wenn Ihr System über eine Kabelverbindung mit Ihrem Netzwerk verbunden ist. Hoher Netzwerkverkehr kann zu einem Timeout Ihres Frankiersystems führen, wenn Sie versuchen, Porto zu drucken.

Lösung

Sie können den Fehler möglicherweise beheben, indem Sie das System neu starten:

  1. Ziehen Sie den Netzstecker. Der Bildschirm wird nach 10 Sekunden ausgeschaltet.
  2. Warten Sie 30 Sekunden.
  3. Stecken Sie das Netzkabel direkt wieder in eine Steckdose. Überprüfen Sie, ob die Steckdose ordnungsgemäß funktioniert.
  4. Tippen Sie kurz auf die Ein-/Aus-Taste, um das Frankiersystem wieder einzuschalten.

Wenn Sie immer noch kein Porto drucken können und WLAN verfügbar ist, wechseln Sie von einer Kabelverbindung zu WLAN. Siehe Einrichten einer drahtlosen (WLAN) Netzwerkverbindung bei SendPro C, SendPro+, SendPro C Auto.

Wenn Ihnen WLAN nicht zur Verfügung steht, wenden Sie sich an Ihren IT-Manager, um zu erfahren, ob Sie einen Netzwerk-Switch zwischen Ihrem System und Ihrem Netzwerk verwenden können. Dadurch kann der Netzwerkverkehr reduziert werden und Sie können Porto ohne Zeitüberschreitung drucken.

AKTUALISIERT: 08. Juni 2023