Error 700.9 on the DI900, DI950, and Relay 5000-8000

Learn how to resolve error 700.9 on the DI900, DI950, Relay 5000, Relay 6000, Relay 7000, and Relay 8000.
Products affected: DI900™, DI950™, Relay™ 5000, Relay™ 6000, Relay™ 7000, Relay™ 8000

Issue

The inserter displays error code 700.9 and stops.

Cause

The inserter tried to insert, but did not find what it was expecting to insert.

Resolution

Solution 1: Check the load

  1. Remove any partially-fed material from the feed trays.
  2. Press Clear Deck to remove any material that is still in the system.
  3. Verify that the correct material is loaded for this job.

Important: To check the loading directions, select Loading Directions and Pre-Run Adjustments on the job screen.

Solution 2: Restart the inserter

If the correct material is loaded for this job, restart the inserter:

  1. Press the power button under the display. The inserter turns off.
  2. Turn off any additional components such as a High Capacity Sheet Feeder.
  3. Wait 1 - 3 minutes with the power off.
  4. Turn any additional components back on.
  5. Press the power button under the display.

 

UPDATED: 16 May 2022

Contact Us
Email
Report an issue from your inbox.
13 23 63
Mon – Fri, 8am - 5pm (Ex. Public Holiday)