Envelope Designer freezes when printing to AddressRight 100, 200, 300 printer via Wi-Fi

If Envelope Designer freezes when printing to AddressRight 100, 200, 300 printer via Wi-Fi, the print spooling settings may be incorrect.
Products affected: AddressRight® 100 Printer, AddressRight® 200 Printer, AddressRight® 300 Printer

Issue

 When printing to  printers using Wi-Fi, Envelope Designer freezes and nothing prints.

Cause

 The print spooling settings are incorrect.

Resolution

  1. Open Control Panel > Hardware and Sound > Devices and Printers.
  2. Right-click on the printer and select Printer properties
  3. Select the Advanced tab. 
  4. Select Spool print documents so program finishes printing faster and Start printing immediately.
  5. Select Apply > OK.

UPDATED: 14 July 2023

Contact Us
Email
Report an issue from your inbox.
13 23 63
Mon – Fri, 8am - 5pm (Ex. Public Holiday)